Filmotech - Forum

Le forum officiel de Filmotech - Logiciel de gestion de collection et de catalogue de DVD, Blu-Ray, HD-DVD, DiVX, CD, VHS ou autres formats.
The official forum of Filmotech - Movie catalog software for DVDs, BluRay, HD-DVD, DivX, CD, VHS & Others

Vous n'êtes pas identifié(e).

Dons FILMOTECH

Recherche Google

  Suivre  
Si vous vous inscrivez sur iGraal, vérifiez que le parrain est bien Tiberius ! -- Merci - Pascal

Annonce

Filmotech 3.71 et scripts de recherche internet

Cette nouvelle version intègre un nouveau moteur de script internet. Vous devez mettre à jour les scripts pour utiliser cette nouvelle version.
Pour les utilisateurs de la version précédente, seuls les scripts Allocine v1 et TMdB fonctionnent encore.

Filmotech 3.71 and internet search scripts

This version includes a new internet search script engine. You must update your scripts to use this new version.
For users of the previous version, only Allocine v1 and TmDB will continue to be available.

#1 05-04-2018 17:43:54

steph
Membre
Inscription : 28-10-2012
Messages : 38

[Résolu] Souci publication depuis nouvelle version

Bonjour à tous.

J'ai toujours utilisé la version Filmotech 3.20, et aujourd'hui j'ai voulu rentrer un film ( cela fait environ un mois que j'en avais pas acheté ).

Le script DVD.FR ne marchant plus, j'ai du installer la nouvelle version, pas de souci.

Mais maintenant quand je veux "publier", j'ai droit à ce message :

180405064529744834.png
http://nsa39.casimages.com/img/2018/04/ … 744834.png

( désolé, mais j'ai pas réussi à insérer l'image .. )

Message que je n'avais évidemment pas avant..

Je n'ai rien changé aux préférences de publication.. et je les ai d'ailleurs même à nouveau renseigné, au cas où ..

Pour tester, j'ai ensuite réinstallé la version 3.20, et la publication s'est bien déroulée ..

J'ai alors retenter la version 3.70, mais tours la même erreur ..

Je comprends pas.

Pouvez vous me renseigner ?

Par avance, merci.

Dernière modification par steph (05-04-2018 17:48:08)

Hors ligne

#2 06-04-2018 09:06:11

Filmotech
Administrateur
Inscription : 08-03-2007
Messages : 4 739

Re : [Résolu] Souci publication depuis nouvelle version

Depuis la 3.30 du 07/11/2013, la publication a entièrement été revue (y compris le site)

Il faut donc faire une publication de zéro.


    cool      Pascal

Hors ligne

#3 06-04-2018 13:21:44

steph
Membre
Inscription : 28-10-2012
Messages : 38

Re : [Résolu] Souci publication depuis nouvelle version

Bonjour Pascal.

J'ai également fait une publication en repartant de zéro .. mais cela ne change rien ...

Hors ligne

#4 06-04-2018 16:34:11

Filmotech
Administrateur
Inscription : 08-03-2007
Messages : 4 739

Re : [Résolu] Souci publication depuis nouvelle version

Repartir de zéro ça veut dire paraméter la publication, régénérer le site et envoyer les nouveaux fichiers sur le serveur, je ne suis pas sûr que ce que vous ayez fait wink


    cool      Pascal

Hors ligne

#5 06-04-2018 17:32:31

steph
Membre
Inscription : 28-10-2012
Messages : 38

Re : [Résolu] Souci publication depuis nouvelle version

Si je l'ai fait, mais j'ai une erreur : Parse error: syntax error, unexpected '{' in /mnt/169/sdb/e/8/citatest/index.php on line 20

Hors ligne

#6 07-04-2018 15:28:19

Filmotech
Administrateur
Inscription : 08-03-2007
Messages : 4 739

Re : [Résolu] Souci publication depuis nouvelle version

Les fichiers ont bien été envoyés en binaire sur le serveur ? La version de PHP est-elle suffisamment récente ?


    cool      Pascal

Hors ligne

#7 07-04-2018 16:32:57

steph
Membre
Inscription : 28-10-2012
Messages : 38

Re : [Résolu] Souci publication depuis nouvelle version

J'ai fait un test sur 2 site FREE , où j'ai ajouté un .htaccess avec uniquement PHP 1 écrit.

J'ai soit l'erreur du dessus, soit celle-ci "Erreur : could not find driver"



Envoyé en binaire ? je sais pas ...

J'utilise FlashFXp comme d'habitude ..

Dernière modification par steph (07-04-2018 16:38:18)

Hors ligne

#8 07-04-2018 19:29:41

Filmotech
Administrateur
Inscription : 08-03-2007
Messages : 4 739

Re : [Résolu] Souci publication depuis nouvelle version

Sur Free il faut utiliser la publication SQLite (Free ne met plus a jour ses serveurs depuis des années et c’est la seule option qui fonctionne)


    cool      Pascal

Hors ligne

#9 08-04-2018 00:34:28

steph
Membre
Inscription : 28-10-2012
Messages : 38

Re : [Résolu] Souci publication depuis nouvelle version

Ah ok ..

Sur la version 3.20 que j'avais, c'était déjà la cas .. je pensais que cela marcherai directement.

Et effectivement, lors des réglages de publication sur la v3.70, j'ai pas fait gaffe et c'était sur MySql.

Merci.

Hors ligne

Pied de page des forums

© Pascal PLUCHON 2004-2018 | Contact