Filmotech - Forum

Le forum officiel de Filmotech - Logiciel de gestion de collection et de catalogue de DVD, Blu-Ray, HD-DVD, DiVX, CD, VHS ou autres formats.
The official forum of Filmotech - Movie catalog software for DVDs, BluRay, HD-DVD, DivX, CD, VHS & Others

Vous n'êtes pas identifié(e).

Dons FILMOTECH

Recherche Google

  Suivre  
Si vous vous inscrivez sur iGraal, vérifiez que le parrain est bien Tiberius ! -- Merci - Pascal

Annonce

#1 02-12-2018 14:56:53

Totoche007
Membre
Inscription : 31-07-2016
Messages : 4

Publication filmotech 3.8

Bonjour, depuis la mise a jour 3.8 le logiciel n'arrive plus à publier efficacement:
j'ai bien la phrase "prêt à publier" mon serveur local (nas synology) est bien disponible, j'ai accès au site (192.168.xx.xx/filmotech), mais lors de la publication, après quelques films voire plusieurs centaines ça bloque et ça me met "erreur requête REST(erreur HTTP 504 - gateway Time-out)" et je dois recommencer (les entrées sont bien ajoutés/modifiés heureusement) mais mon serveur est bien disponible, ce n'est pas un rapide certes (syno ds214se) mais ça fonctionnait bien avant et je n'ai rien modifié d'important.

est-il aussi possible lorsqu'une publication est terminée de mettre "close" au lieu d'"annuler" (coquille visuelle non problématique)

Bien à vous.

Hors ligne

#2 02-12-2018 16:58:31

Filmotech
Administrateur
Inscription : 08-03-2007
Messages : 4 827

Re : Publication filmotech 3.8

Totoche007 a écrit :

Bonjour, depuis la mise a jour 3.8 le logiciel n'arrive plus à publier efficacement:
j'ai bien la phrase "prêt à publier" mon serveur local (nas synology) est bien disponible, j'ai accès au site (192.168.xx.xx/filmotech), mais lors de la publication, après quelques films voire plusieurs centaines ça bloque et ça me met "erreur requête REST(erreur HTTP 504 - gateway Time-out)" et je dois recommencer (les entrées sont bien ajoutés/modifiés heureusement) mais mon serveur est bien disponible, ce n'est pas un rapide certes (syno ds214se) mais ça fonctionnait bien avant et je n'ai rien modifié d'important.

Bonjour,

Même si ça n'explique pas forcément le problème, la publication utilise un composant de mon outil de développement qui commence à vieillir et qui n'est pas, par exemple, compatible avec https. J'ai prévu de ré-écrire cette partie dans une prochaine version l'année prochaine. Cela étant dit, ça peut aussi être lié à un bug côté serveur Web du Synology ?

est-il aussi possible lorsqu'une publication est terminée de mettre "close" au lieu d'"annuler" (coquille visuelle non problématique)

Bien à vous.

Dans quelle fenêtre ? (Je veux bien une copie d'écran wink )


    cool      Pascal

Hors ligne

#3 02-12-2018 19:11:35

Totoche007
Membre
Inscription : 31-07-2016
Messages : 4

Re : Publication filmotech 3.8

Copie d'écran :
http://gofile.me/6zTI0/2nNocKJnb  (si ça marche)

la bouton annuler reste même si c'est fini. (hors mon problème)

pour le serveur reste à "espérer" que c'est dans synology et attendre qu'il fasse une mise à jour de phpmyadmin et du reste

Dernière modification par Totoche007 (02-12-2018 19:15:32)

Hors ligne

#4 05-12-2018 08:13:44

Filmotech
Administrateur
Inscription : 08-03-2007
Messages : 4 827

Re : Publication filmotech 3.8

Le bouton devient "Fermer" si la publication s'est bien terminée. En cas d'erreur, il reste "Annuler". A la limite, c'est plutôt le bouton "Publier" qui pourrait rester actif en cas d'erreur (pour relancer la publication directement).


    cool      Pascal

Hors ligne

Pied de page des forums

© Pascal PLUCHON 2004-2018 | Contact