Filmotech - Forum

Le forum officiel de Filmotech - Logiciel de gestion de collection et de catalogue de DVD, Blu-Ray, HD-DVD, DiVX, CD, VHS ou autres formats.
The official forum of Filmotech - Movie catalog software for DVDs, BluRay, HD-DVD, DivX, CD, VHS & Others

Vous n'êtes pas identifié(e).

Annonce

Ce forum est en lecture seule / This forum is read only


Forum

Découvrez le nouveau forum Filmotech !

Utilisateurs francophones, le forum est disponible ici : https://www.filmotech.fr/forum

Discover the new Filmotech forum !

English users, the forum is available here: https://www.filmotech.info/support

#1 17-03-2018 08:54:40

Looping56
Membre
Inscription : 17-03-2018
Messages : 3

[Résolu] problème installation version 3.6.2, ne fontionne pas

Bonjour,

j'utilise toujours la version 3.4 qui fonctionne parfaitement car toutes les mises à jour depuis cette version ne marche pas chez moi...
la 3.6 et 3.6.2 idem, il manque un ".dll"

j'espère qu'une futur version resoudra ce problème sad


sinon, merci beaucoup pour cette appli gratuite, elle est "presque" parfaite wink

Hors ligne

#2 17-03-2018 10:02:08

Filmotech
Administrateur
Inscription : 08-03-2007
Messages : 4 870

Re : [Résolu] problème installation version 3.6.2, ne fontionne pas

C’est bizarre qu’il manque une DLL. Sous quelle version de Windows ? Est-ce que ce Windows est bien à jour ?


    cool      Pascal

Hors ligne

#3 26-03-2018 15:35:40

fwellers
Membre
Inscription : 26-03-2018
Messages : 3

Re : [Résolu] problème installation version 3.6.2, ne fontionne pas

Bonjour,

Tout d’abord mes félicitations pour cette très belle application que j’utilise depuis quelques années déjà.

Pour être un peu plus précis que l’auteur de ce post, après quelques temps sur un PC Win7 64 bits, en faisant les MàJ, j’ai décidé d’installer Filmotech sur ma vieille machine XP 32 bits et j’ai obtenu le message suivant au démarrage (qui plante) : « L’ordinal 344 est introuvable dans la bibliothèque de liaisons dynamique COMCTL32.DLL ».

La version concernée est la 3.6.2, et le bug se reproduit sur la toute récente 3.7. En revanche, redescendre à la 3.5.2 permet de rétablir un fonctionnement normal.

J’espère que cette précision pourra aider...

Cordialement,
FW

Hors ligne

#4 26-03-2018 19:20:25

Filmotech
Administrateur
Inscription : 08-03-2007
Messages : 4 870

Re : [Résolu] problème installation version 3.6.2, ne fontionne pas

fwellers a écrit :

Bonjour,

Tout d’abord mes félicitations pour cette très belle application que j’utilise depuis quelques années déjà.

Merci smile

Pour être un peu plus précis que l’auteur de ce post, après quelques temps sur un PC Win7 64 bits, en faisant les MàJ, j’ai décidé d’installer Filmotech sur ma vieille machine XP 32 bits et j’ai obtenu le message suivant au démarrage (qui plante) : « L’ordinal 344 est introuvable dans la bibliothèque de liaisons dynamique COMCTL32.DLL ».

La version concernée est la 3.6.2, et le bug se reproduit sur la toute récente 3.7. En revanche, redescendre à la 3.5.2 permet de rétablir un fonctionnement normal.

J’espère que cette précision pourra aider...

Cordialement,
FW

XP n'est plus supporté depuis la version 3.6.2 justement. Donc c'est normal que ça ne fonctionne pas.


    cool      Pascal

Hors ligne

#5 02-04-2018 15:49:01

Looping56
Membre
Inscription : 17-03-2018
Messages : 3

Re : [Résolu] problème installation version 3.6.2, ne fontionne pas

bonjour,
après mise à jour de Win7 64bits vers le SP1 et après installation de la dernière version 3.7 de Filmotech
toujours le même problème, il manque : "api-ms-crt-runtime-l1-1-0.dll" sur mon ordinateur.
j’ai également téléchargé et réparé Visual C++ 2015, rien de plus.

Hors ligne

#6 02-04-2018 15:52:29

Looping56
Membre
Inscription : 17-03-2018
Messages : 3

Re : [Résolu] problème installation version 3.6.2, ne fontionne pas

re-bonjour !
je viens de télécharger manuellement cette update : "Update for Windows 7 for x64-based Systems (KB2999226) "

et cela fonctionne !

Dernière modification par Looping56 (02-04-2018 15:52:49)

Hors ligne

#7 02-04-2018 16:56:01

Filmotech
Administrateur
Inscription : 08-03-2007
Messages : 4 870

Re : [Résolu] problème installation version 3.6.2, ne fontionne pas

Parfait, il manquait donc bien une DLL système smile


    cool      Pascal

Hors ligne

Pied de page des forums

© Pascal PLUCHON 2004-2018 | Contact