Filmotech - Forum

Le forum officiel de Filmotech - Logiciel de gestion de collection et de catalogue de DVD, Blu-Ray, HD-DVD, DiVX, CD, VHS ou autres formats.
The official forum of Filmotech - Movie catalog software for DVDs, BluRay, HD-DVD, DivX, CD, VHS & Others

Vous n'êtes pas identifié(e).

Annonce

Ce forum est en lecture seule / This forum is read only


Forum

Découvrez le nouveau forum Filmotech !

Utilisateurs francophones, le forum est disponible ici : https://www.filmotech.fr/forum

Discover the new Filmotech forum !

English users, the forum is available here: https://www.filmotech.info/support

#1 26-03-2018 16:43:20

queimada
Membre
Inscription : 26-03-2018
Messages : 2

[v3.70] Movie Covers / Colonne Action

Bonjour, désolé d'ajouter une requête de plus à la sortie de cette nouvelle version.
Mais j'utilise énormément le logiciel en ce moment, et la résolution de ce bug pourrait beaucoup me faciliter la vie.
Je suis sur Windows 7 64bits, et j'ai téléchargé la version 64bits.

N°1 : La recherche sur Movie Covers donne toujours (comme depuis plusieurs versions) : "0 titre(s) trouvé(s) - 7 ligne(s) lue(s)".
C'est un très bon script surtout pour les affiches. Ce qui m’emmène à mon deuxième problème...

N°2 : Souvent je compile les informations de plusieurs scripts pour un même film. Par exemple, les infos d'Allociné, et l'affiche de Tmdb (du pays correspondant). Pour ce, il y a une colonne "Action" dans la recherche internet qui est composée normalement de cases à cocher/décocher. Ainsi on peut décider d'ajouter ou modifier au compte goutte seulement l'affiche, le synopsis, ou le réalisateur par exemple.
Je n'ai rien qui s'affiche dans la colonne action. Pas de cases. Et ce depuis la 3.62. Mais j’espérais que la 3.70 résoudrait ce problème. D'autres utilisateurs ont-ils ce problème ? Ca pourrait venir de mon ordinateur ?

Sinon les recherches sur DVDfr marchent très bien pour moi.

Merci d'avance. Et merci beaucoup de développer ce logiciel formidable !

Dernière modification par queimada (26-03-2018 16:44:23)

Hors ligne

#2 26-03-2018 17:35:03

CarlBernard
Membre
Inscription : 15-02-2013
Messages : 1 294

Re : [v3.70] Movie Covers / Colonne Action

C'est surtout une double question pour Pascal,
- MovieCovers : tu ne trouves aucun film ? (j'ai vérifié qu'il fonctionnait chez moi, mais c'est sur windows 10 et aussi sur mac).
- les petites cases à cocher dans "action" (je n'avais jamais remarqué le nom de cette colonne, que j'utilise aussi!), ça doit être un bug d'affichage sur ton ordi/ ton écran, je ne sais si beaucoup l'ont... (parce qu'elles existaient aussi sur 3.62).

  Désolé de ne pas avoir plus d'idée, mais peut-être Pascal, surtout sur Movie Covers.

Hors ligne

#3 26-03-2018 17:49:33

queimada
Membre
Inscription : 26-03-2018
Messages : 2

Re : [v3.70] Movie Covers / Colonne Action

CarlBernard a écrit :

- les petites cases à cocher dans "action" (je n'avais jamais remarqué le nom de cette colonne, que j'utilise aussi!), ça doit être un bug d'affichage sur ton ordi/ ton écran, je ne sais si beaucoup l'ont... (parce qu'elles existaient aussi sur 3.62).

Ca me parait bizarre que ce soit un bug d'affichage, parce que même en cliquant dessus (dans le vide), ça ne change rien.

Mais merci quand même. J'attends de voir si Pascal a la réponse.

Hors ligne

#4 26-03-2018 17:55:28

Smilovici
Membre
Inscription : 25-12-2010
Messages : 49

Re : [v3.70] Movie Covers / Colonne Action

Sur PC SurfacePro3 (Windows 10Pro, Kaspersky) la version 3.7.0 64b et les dernières versions de scripts toutes les recherches (Françaises) fonctionnent parfaitement...

Hors ligne

#5 26-03-2018 18:21:01

CarlBernard
Membre
Inscription : 15-02-2013
Messages : 1 294

Re : [v3.70] Movie Covers / Colonne Action

queimada a écrit :
CarlBernard a écrit :

- les petites cases à cocher dans "action" (je n'avais jamais remarqué le nom de cette colonne, que j'utilise aussi!), ça doit être un bug d'affichage sur ton ordi/ ton écran, je ne sais si beaucoup l'ont... (parce qu'elles existaient aussi sur 3.62).

Ca me parait bizarre que ce soit un bug d'affichage, parce que même en cliquant dessus (dans le vide), ça ne change rien.

Mais merci quand même. J'attends de voir si Pascal a la réponse.

Dans ce cas, j'espère que Pascal a déjà vu passer ce type de pb.

Hors ligne

Pied de page des forums

© Pascal PLUCHON 2004-2018 | Contact