Sélection de DVD et Blu-Ray en vente flash


Il s'agit d'un lien d'affiliation avec le site marchand.
Cela vous permet d’aider Filmotech.fr sans que cela vous coûte plus cher.
Merci de votre aide !

Impossible de publier depuis version 3.10, Serais-ce du à HTTPS?

perseepjperseepj Member
Bonjour,
J'ai installé la version 3.10.
Depuis la publication ne marche plus. Mes sites ont en HTTP, un en local et un chez Free.
Serais-ce du à la publication à faire en HTTPS?
Si oui, dois-je les passer en HTTPS ou peut-on paraméter le type de publications dans l'outil?

Réponses

  • perseepjperseepj Member
    Merci d'avance
    Perseepj
  • FilmotechFilmotech Administrator
    Normalement c'est toujours possible en HTTP. Tu as bien mis à jour les fichiers tous les fichiers PHP ?
  • perseepjperseepj Member
    Bonjour,
    Je n'ai installé que le nouvel exécutable. Je n'ai rien transféré sur les sites.
    Je vais regardé cela de près.
    Merci pour la réponse.
  • perseepjperseepj Member
    Je n'ai pas encore réussi à comprendre le problème.
    J'ai repris la version 3.9.1 pour faire les publications et utilise la dernière pour le reste.
    Perseepj
  • Bonjour, j'ai le même problème de publication sur un site Free. Du coup, retour à la 3.9.1 qui fonctionne nickel. Mais je n'ai pas régénéré les fichiers. Je vais essayer ça.
  • Bonjour,
    Avec la nouvelle version 3.10.0, il est nécessaire de regénérer les fichiers de configuration pour pouvoir publier. Cela se fait (entre autres) via le menu 'publier', puis 'modifier les réglages'. Ne touchez à aucun de vos réglages et cliquez sur 'suivant' 4 fois de suite jusqu'à pouvoir cliquer sur 'Générer les fichiers' (dans mon cas, je ne valide pas 'Inclure le site Filmotech' puisque je n'utilise pas ce script mais celui de Diodon). Il reste ensuite à poster sur votre site web les 6 dossiers créés, en écrasant les versions existantes. Bien entendu, une sauvegarde préalable est toujours souhaitable, en cas de mauvaise manip. Une fois ces dossiers en place, relancez la publication. Filmotech va à nouveau pouvoir accéder au serveur et la publication peut reprendre sans problème. Il serait bien de documenter ce changement, faute de quoi de nombreux utilisateurs vont rencontrer le même souci.
    Et encore merci aux équipes Filotech pour leur travail précieux !

  • FilmotechFilmotech Administrator
    En fait je crois que j'ai tout simplement oublié de mettre à jour la version du moteur de publication pour forcer justement cette mise à jour ... :( 
  • perseepjperseepj Member
    Bonsoir,
    Merci Philippe78.
    Cela marche très bien maintenant.
    Cordialement
  • TinaTina Member
    19 juin modifié
    Bonjour, j'attendais depuis longtemps la version de Filmotech permettant de publier en https. J'ai eu beaucoup de déboires avec ma version MAC, et j'ai identifié deux BUGS :
    1. quand on génère les fichiers de publication, dans "config.inc.php", le nom de la base de données et le nom de l'utilisateur sont générés 3 FOIS à la suite, ce qui rend l'accès impossible. Voir la ligne PUBLIC en ouvrant ce fichier avec SMULTRON.
    2. les noms des affiches sont en .JEPG au lieu de .jepg
    Il faut donc corriger ceci à la main avant de publier ces fichiers en ftp, sinon l'erreur est irrémédiable et il n'y a pas d'affichage possible.
    J'ai un autre problème : la police "system"  écrase tous les accents, la liste devient illisible. Il faut ne pas oublier de la changer via les préférences de l'application.
    J'espère que tout ceci pourra être corrigé, car cette application est formidable par ailleurs. Merci aux concepteurs !
    Bien cordialement,
    Tina

Connectez-vous ou Inscrivez-vous pour répondre.