Gestfilms / Filmotech Android

2

Réponses

  • pour moi la version précédente marchait tres bien par contre
  • OocieniOocieni Member
    J'avance sur GDrive. bientot une nouvelle version...
  • cool merci beaucoup je patiente  :) :) :)
  • Oocieni tu a eu le temps de crée un APK avec les versions précédente .
    je suis sur quelle intéresserais pas mal de monde.
  • OocieniOocieni Member
    Oocieni tu a eu le temps de crée un APK avec les versions précédente .
    je suis sur quelle intéresserais pas mal de monde.
    C'est a dire les versions précédente ?
  • 8 sept. modifié
    La versions qu'il y avait sur le store juste avant la 1.27 et la 1.26 stp car elle fonctionnait parfaitement pour moi et désolé de t'embêter
  • OocieniOocieni Member
    La versions qu'il y avait sur le store juste avant la 1.27 et la 1.26 stp car elle fonctionnait parfaitement pour moi et désolé de t'embêter
    Aurais-tu un moyen de partager ta base de données afin que je la teste stp ?
  • CarlBernardCarlBernard Member
    10 sept. modifié
    @Oocieni Un truc très bizarre, parfois systématique dans la recherche des photos, les noms d'acteurs sont suivis de [REA], donc on ne trouve rien sur TMDB...(contrairement à l'ancienne version la V2 (V1.115) où je n'ai jamais eu ce pb) (ici dans Guerre et Paix)
    Tient, bizarre encore; en quittant gestfilms, en chargeant la V2, en la quittant, en réouvrant gestfilms, plus de pb, je trouve les photos.
    Bon....
    Ce matin, je réouvre GestFilms : m pb [REA]; je le referme, je le réouvre, tjrs [REA]
    C'est vraiment assez systématique, j'avais oublié car ça fait un moment que je ne faisais pas de recherche de photos, mais parfois ça marche...
  • @Oocieni Pour [REA], je viens de voir que ça le fait sur le réalisateur (donc le 1er de la liste).
    Par contre en général pas de pb pour les acteurs qui suivent; et ensuite si je reviens au réalisateur, pas de pb non plus.
    Donc c'est un moyen de débloquer le bug.
    Si tu vois d'où ça vient ...
  • @Oocieni je tes envoyer la base de donnée en message car le lien ne passe pas sur le forum.
  • OocieniOocieni Member
    @Oocieni je tes envoyer la base de donnée en message car le lien ne passe pas sur le forum.
    Bonjour,

    J'ai bien récupéré ta base de données. Je bosse ce matin, mais j'ai jetté un coup d'oeil rapide, l'application s'ouvre avec ta base de données, mais quand je veux consulter un acteur/réalisateur, j'ai un plantage. Je regarde cet apres-midi et te fais un retour
  • Jai exactement le même problème un grand merci en tout cas
  • CarlBernardCarlBernard Member
    11 sept. modifié
    Oocieni,
    Fiche film --> il n'y a pas l'année.
    Dans la V2 (1.115) --> année à la suite du titre VO; GestFilms --> titre VO en option, mais présent ou non on peut mettre l'année au m endroit ?
  • Jai dowload la 1.29 jai toujours le problème de crash
  • OocieniOocieni Member
    Jai dowload la 1.29 jai toujours le problème de crash
    PLantage a quel moment ? Toutjours a l'affichage d'un acteur ?
  • Non des le début si je mes pas de base de donnée il se lance des que je mets la base ca crash a l'ouverture
  • OocieniOocieni Member
    Non des le début si je mes pas de base de donnée il se lance des que je mets la base ca crash a l'ouverture
    Ben, je comprend pas. c'est la meme base que celle que tu m'as envoyé ? Car je n'ai aucun probleme avec. j'avais un bug sur le téléchargement des données des acteurs via TMDB, mais je ne pense pas que ca avait un lien.
  • Je n'ai pas de pb de plantage (avec la 1.69) (j'ai regardé si je pouvais passer d'une base à l'autre : c'est OK).
    J'ai regardé aussi si j'avais tjrs [REA] avec une recherche sur le 1er de la liste, en général le réalisateur: c'est le cas (mais comme je peux débloquer en faisant les recherches à partir du 2e, et en revenant au 1er...)
  • OocieniOocieni Member
    CarlBernard a dit :
    Je n'ai pas de pb de plantage (avec la 1.69) (j'ai regardé si je pouvais passer d'une base à l'autre : c'est OK).
    J'ai regardé aussi si j'avais tjrs [REA] avec une recherche sur le 1er de la liste, en général le réalisateur: c'est le cas (mais comme je peux débloquer en faisant les recherches à partir du 2e, et en revenant au 1er...)
    OK, merci pour le retour. Par contre je ne me suis pas encore occupé du probleme cocnernant le REA. Je regarde aujourd'hui si j'ai le tps
  • Oocieni a dit :
    CarlBernard a dit :
    Je n'ai pas de pb de plantage (avec la 1.69) (j'ai regardé si je pouvais passer d'une base à l'autre : c'est OK).
    J'ai regardé aussi si j'avais tjrs [REA] avec une recherche sur le 1er de la liste, en général le réalisateur: c'est le cas (mais comme je peux débloquer en faisant les recherches à partir du 2e, et en revenant au 1er...)
    OK, merci pour le retour. Par contre je ne me suis pas encore occupé du probleme cocnernant le REA. Je regarde aujourd'hui si j'ai le tps
    Merci, si dans la foulée, tu peux voir les acteurs "en vert" (je sais pas si ça a un rapport?):
    Lorsque je fais défiler les acteurs (j'ai limité le nb d'acteurs par défaut à 5), il y en a 1, à partir du rang ?, dont le nom est surligné en vert (comme pour les réalisateurs), et je m'aperçois que si il y a 2 réalisateurs, 2 acteurs successifs sont surlignés ! (tu m'avais dit que tu l'avais reproduit, acteurs en vertical).

  • Oui ces exactement là même.base Occieni mais avec la base de test ca me fait Excactement le même problème crash a l'ouverture.
    Suis trop dégoûté suis obliger de me servir de apk de filmotech qui elle ne plante pas avec ma liste
  • Ca peut venir des marques différentes de téléphones ?
  • OocieniOocieni Member
    Ca peut venir des marques différentes de téléphones ?
    Tu as quoi comme téléphone ?
  • Samsung Galaxy note 8

  • CarlBernardCarlBernard Member
    12 sept. modifié
    Samsung Galaxy note 8

    Tu as regardé s'il y avait une "mise à jour logicielle" disponible, ça pourrait jouer... (je suis sous Android 8.0.0)
  • OocieniOocieni Member
    12 sept. modifié
    Samsung Galaxy note 8

    Je ne vois pas de plantage concernant un Note8 dans la console de dev. Ça va être dur... Et tu me dis que les versions précédentes fonctionnaient ?

    Quelle version d'Android ?
  • je vais avoir l'air bête mais ou est ce que je trouve ma versions d'android
  • Versiln android il y a écrit 9
  • Versiln android il y a écrit 9
    Je ne sais si tu es en mise à jour auto ou manuelle (pour le système), mais regarde quand même s'il y a une mise à jour dispo.
    C'est dans "paramètres", c'est sûr. Regarde "Mise à jour logicielle" et "A propos du téléphone"( là j'ai "informations sur le logiciel", qui donne la version Android) (c'est vers la fin des rubriques).
    Sur mon A5 les 2 rubriques sont séparées (Mise à jour logicielle peut être éventuellement dans A propos du téléphone, à voir exactement où c'est sur ton S8, mais ça doit être à peu près pareil).
    Pas sûr qu'une maj corrige ton pb, mais on sait jamais...
  • OocieniOocieni Member
    Il te propose d'envoyer un rapport quand l'application plante ? Si oui, ça pourrait être utile. Je n'ai aucun rapport de plantage concernant un Note8 ( il faut la connexion au réseau au moment du plantage).
Connectez-vous ou Inscrivez-vous pour répondre.

Sites Partenaires : | PLUCHON.COM | Xojo | Hébergement IONOS (1&1) | Price Minister | iGraal |

Informations légales | Contact

© 2004-2019 Pascal PLUCHON