Bienvenue sur les nouveaux forums Filmotech.
Les anciens forums ont été archivés et sont disponibles ici (lecture seule)
Pour utiliser ces nouveaux forums, vous devez créer un nouveau compte.

Pub
Compatibilité avec ...
 
Notifications
Retirer tout

Compatibilité avec OS Sonoma 14.0

12 Posts
3 Utilisateurs
0 Reactions
397 Vu
0
Début du sujet

Bonjour, je viens d'installer la toute dernière version de l'OS Mac Sonoma 14,0 sur mon Macbook puce M1, et depuis, filmotech plante.

Il y a t-il une mise à jour de prévu ?

De plus, comment récupérer la sauvegarde que j'ai faite juste avant upgrader l'OS, sur mon autre Mac (OS Monterey) sur lequel Filmotech fonctionne. Je ne trouve pas la commande pour le faire.

Étiquettes du sujet
4 Réponses
0

Bon, je vais rester à Ventura !

Si tu ne sais pas où sont tes sauvegardes, il suffit de faire une recherche sur "backup_" (les fichiers ont l'extension .data et sont datés).

Dans n'importe quel profil sur ton autre Mac, tu as le bouton "Restaurer" ; il suffit d'indiquer l'endroit où tu auras mis ta ou tes sauvegardes

ODDAD78 Début du sujet 26/10/2023 8:11 pm

@carlbernard Merci de ta réponse.
Pour info, j'ai résolu mon problème derécupération de sauvegarde. Il suffit tout simplement de renommer le fichier backup en lui donnant le nom de la base active, puis faire un copier/coller. Je m'en veux de ne pas y avoir penser plus tôt.
Encore merci.

carlbernard carlbernard 26/10/2023 11:25 pm

@ODDAD78 , pourquoi pas, mais c'est un peu compliqué (risque d'erreur en renommant le backup) ;

"Restaurer" directement sur un backup, dans un Profil, est la procédure prévue par Filmotech ; elle fonctionne très bien. Bon...

ODDAD78 Début du sujet 28/10/2023 3:33 pm

@carlbernard Merci beaucoup. Je viens de découvrir le menu "paramètres" et sa fonction "Restaurer" que je cherchant dans le menu situé en haut de la page.
Problème résolu donc sur ce point. Reste la compatibilité avec l'OS Sonoma, et là je pense que ce n'est par gagné
Bye

0

Alors je l'utilise sur Sonoma mais sur MacIntel et sur un M2 Max mais sur Ventura. Dans les 2 cas je n'ai pas de plantage. Tu as quoi comme erreur exactement ? A quel moment et comment as-tu le plantage ?

0
Début du sujet

Bonjour,

Et bien l'image se fige en semi transparence à chaque fois que je fais une recherche de film sur internet. Je peux écrire un titre de filme, et quand j'appuie sur la touche "internet".... plus rien. tout semble bloqué. Je n'ai pas trouvé d'autre solution que de passer par le menu "forcé à quitter".

Idem quand je clique directement sur la mappemonde en haut de l'écran. Accès à la recheche internet encore.

Les autres fonctions semblent fonctionner correctement.

Merci de ta réponse.

Filmotech 28/10/2023 3:41 pm

@oddad78 Alors j'ai enfin installé Sonoma sur mon Mac Studio et je rencontre pas le problème que tu mentionnes. Ca ressemble plus un blocage genre pare-feu qui bloque l'accès à internet de Filmotech.

carlbernard carlbernard 28/10/2023 3:59 pm

@oddad78 Bon, si c'est ça, peut-être pas la peine d'essayer une version "locale" de Filmotech ?

0

Ca peut aussi venir du script qui est utilisé. Tu utilises quel script pour faire ta recherche internet ?

ODDAD78 Début du sujet 28/10/2023 5:32 pm

@filmotech ça plante avant que je ne puisse choisir un script

Filmotech 28/10/2023 5:37 pm

Tu vas dans les préférences de Filmotech, "Profils", onglet "Défaut" et là tu peux :
- Changer le script par défaut (et donc savoir lequel est actif et plante)
- Décocher "Lancement automatique de la recherche" pour ne pas exécuter le script automatiquement (sauf si tu ajoutes un film)